波段双雄短线交易指标(推荐)

波段双雄是一个在期货、黄金等市场用来短线交易的指标,当然也是可以用在股票市场的。由于反应比较灵敏,所以从个人使用经验来看,总体还是不错的技术指标。当然也并不是100%的准确,也和整体市场趋势的情况有很大关系。

波段双雄有两条线,一条粗点的为相对长期线(大多为蓝色),一条细的为相对短线(多为黄色)。大家把指标代码加入到自己的软件中,就能很容易看出哪个是长期线,哪个是短期线了。笔者在使用过程中也结合了boll线指标,在这里说明一下。一般来说多个指标的综合比单纯一个指标效果好些。当然,一定不能是同一类型的指标。比如有是用来判断长期趋势的,有是看量能的,有的是看价格的等等。

下面是波段双雄技术指标源码:

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

短A:SMA(RSV,3,1),COLORRED,LINETHICK1;

短B:SMA(短A,3,1),COLORYELLOW,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中A:SMA(RSV1,5,1),COLORFFFF00,LINETHICK2;
中B:SMA(中A,10,1),COLORGREEN,LINETHICK2;
STICKLINE(中A>中B,中A,中B,2,0),COLOR00FF00;
STICKLINE(中A>中B,中A,中B-1*(中B-中A)/6,2,0),COLOR33FF00;
STICKLINE(中A>中B,中A,中B-2*(中B-中A)/6,2,0),COLOR66FF00;
STICKLINE(中A>中B,中A,中B-3*(中B-中A)/6,2,0),COLOR99FF00;
STICKLINE(中A>中B,中A,中B-4*(中B-中A)/6,2,0),COLORCCFF00;
STICKLINE(中A>中B,中A,中B-5*(中B-中A)/6,2,0),COLORFFFF00;
STICKLINE(中A<=中B,中A,中B,2,0),COLOR00FF00;
STICKLINE(中A<=中B,中A,中B-1*(中B-中A)/6,2,0),COLOR33FF00;
STICKLINE(中A<=中B,中A,中B-2*(中B-中A)/6,2,0),COLOR66FF00;
STICKLINE(中A<=中B,中A,中B-3*(中B-中A)/6,2,0),COLOR99FF00;
STICKLINE(中A<=中B,中A,中B-4*(中B-中A)/6,2,0),COLORCCFF00;
STICKLINE(中A<=中B,中A,中B-5*(中B-中A)/6,2,0),COLORFFFF00;
STICKLINE(短A>短B,短A,短B,1,0),COLOR0000FF;
STICKLINE(短A>短B,短A-1*(短A-短B)/6,短B,1,0),COLOR0033FF;
STICKLINE(短A>短B,短A-2*(短A-短B)/6,短B,1,0),COLOR0066FF;
STICKLINE(短A>短B,短A-3*(短A-短B)/6,短B,1,0),COLOR0099FF;
STICKLINE(短A>短B,短A-4*(短A-短B)/6,短B,1,0),COLOR00CCFF;
STICKLINE(短A>短B,短A-5*(短A-短B)/6,短B,1,0),COLOR00FFFF;
STICKLINE(短A<=短B,短A,短B,1,0),COLOR00FFFF;
STICKLINE(短A<=短B,短A,短B-1*(短B-短A)/6,1,0),COLOR00CCFF;
STICKLINE(短A<=短B,短A,短B-2*(短B-短A)/6,1,0),COLOR0099FF;
STICKLINE(短A<=短B,短A,短B-3*(短B-短A)/6,1,0),COLOR0066FF;
STICKLINE(短A<=短B,短A,短B-4*(短B-短A)/6,1,0),COLOR0033FF;
STICKLINE(短A<=短B,短A,短B-5*(短B-短A)/6,1,0),COLOR0000FF;
超卖预警:15,POINTDOT,COLORRED;
超买预警:85,POINTDOT,COLORFFFF00;

上一页 12 下一页
  • 阅读  
  • 隐藏边栏
    A+
发布日期:2019-08-20  所属分类:日内交易  来源: