下降趋势的有效拐点(必杀二)公式指标源码

指标主要用来选出处于下降趋势中出现拐点的票,建议结合其他指标比如macd等使用,效果更佳。

A1:= MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,60) AND MA(C,60)>MA(C,120);

A2:= REF(MA(C,10),4)>REF(MA(C,20),4) AND REF(MA(C,20),4)>REF(MA(C,30),4) AND REF(MA(C,30),4)>REF(MA(C,60),4) AND REF(MA(C,60),4)>REF(MA(C,120),4);

A3:= REF(MA(C,10),9)>REF(MA(C,20),9) AND REF(MA(C,20),9)>REF(MA(C,30),9) AND REF(MA(C,30),9)>REF(MA(C,60),9) AND REF(MA(C,60),9)>REF(MA(C,120),9); 

A4:= REF(MA(C,5),1)<REF(MA(C,5),2) AND REF(MA(C,5),2)<REF(MA(C,5),3);

A5:= V>MAX(MA(V,5),MA(V,10)) OR MA(C,5)>MA(C,10);

A6:= V>REF(V,1) AND V<3*REF(V,1) AND V*100/FINANCE(7)*100>=5 AND  V*100/FINANCE(7)*100<30;

A7:= L>REF(H,1) AND (C-REF(C,1))/REF(C,1)*100>=2 AND (C-REF(C,1))/REF(C,1)*100<5 AND REF(C,1)<=REF(C,2);

A8:= FINANCE(7)<1000000000;

A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8;


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2019-10-14  所属分类:公式下载  来源: