斜率维持战法公式源码下载

斜率维持战法公式源码使用步骤:

1.对所有个股进行公式筛选;

2.判断结果是否属于热点,是否具有上涨基础,具体方法可参考书中内容。

选股公式如下:

A1:= (REF(H,1)-REF(C,2))/REF(C,2)*100>=9.9 AND MAX(MACD.MACD,REF(MACD.MACD,1))<0 AND ABS(REF(MACD.MACD,1))>=2*ABS(MACD.MACD) AND 

V*100/FINANCE(7)*100>=8;

A2:= (REF(H,1)-REF(C,2))/REF(C,2)*100>=9.9 AND REF(MACD.MACD,1)<0 AND MACD.MACD>0 AND V*100/FINANCE(7)*100>=8;

A3:= (REF(H,1)-REF(C,2))/REF(C,2)*100>=9.9 AND REF(MACD.MACD,1)>0 AND MACD.MACD>=2*REF(MACD.MACD,1) AND V*100/FINANCE(7)*100>=8;

A4:= REF(L,1)=REF(H,1) AND (REF(O,1)-REF(C,2))/REF(C,2)*100>=9.9 AND V*100/FINANCE(7)*100>=40;

A1 OR A2 OR A3 OR A4;

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-05  所属分类:公式下载  来源:炒股技术学习网