柱状加油选股指标公式源码

公式1.柱状加油:选股范围是所有A股,只要保证目标股的形态、量能以及MACD配合良好,一般成功率很高。

image.png

柱状加油选股公式源码如下:

A1:= MACD.DIF>0 AND MACD.DEA>0;

A2:= MACD.MACD>REF(MACD.MACD,1) AND REF(MACD.MACD,2)>REF(MACD.MACD,1) AND MACD.MACD>=REF(MACD.MACD,2) AND  REF(MACD.MACD,1)>0;

A3:= RANGE(EMA(C,14),O,C)+RANGE(EMA(C,25),O,C)=2;

A4:= C>REF(C,1) AND V>=1.5*REF(V,1) AND V*100/FINANCE(7)*100>3;

A5:= (C-REF(C,1))/REF(C,1)*100>2 AND  (C-REF(C,1))/REF(C,1)*100<9.8;

A1 AND A2 AND A3 AND A4 AND A5;


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-05  所属分类:公式下载  来源:炒股技术学习网