通达信DMI趋向专家系统公式分享

通达信DMI趋向专家系统公式分享:

MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

PDM:=SUM(IF(HD>0&&HD>LD,HD,0),N);

MDM:=SUM(IF(LD>0&&LD>HD,LD,0),N);

PDI:=PDM*100/MTR;

MDI:=MDM*100/MTR;

ENTERLONG:CROSS(PDI,MDI);

EXITLONG:CROSS(MDI,PDI);


推荐阅读:股票买卖指标DMI要怎么用 (https://www.isiai.cn/chuantongzhibiao/539.html

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-15  所属分类:指标源码  来源:炒股技术学习网