量能潮OBV指标公式源码分享

量能潮OBV指标公式源码分享:

(笔者发现,指标在结合趋势线使用时效果更佳)

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

限制:=IF(OBV3>=VOL,VOL,IF(OBV3<VOL,OBV3,0));

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,限制,2,0),COLORYELLOW;


推荐阅读:如何用OBV指标来判断趋势 (https://www.isiai.cn/chuantongzhibiao/487.html

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-18  所属分类:指标源码  来源:股票指标公式源码