四量图指标公式源码下载分享

四量图指标公式源码下载分享:

MID9:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线1:=(20*MID9+19*REF(MID9,1)+18*REF(MID9,2)+17*REF(MID9,3)+16*REF(MID9,4)+15*REF(MID9,5)+14*REF(MID9,6)+13*REF(MID9,7)+12*REF(MID9,8)+11*REF(MID9,9)+10*REF(MID9,10)+9*REF(MID9,11)+8*REF(MID9,12)+7*REF(MID9,13)+6*REF(MID9,14)+5*REF(MID9,15)+4*REF(MID9,16)+3*REF(MID9,17)+2*REF(MID9,18)+REF(MID9,20))/210,COLORGREEN{COLORRED};马线1:=MA(牛线1,6),COLORMAGENTA{COLORYELLOW};STICKLINE(C>牛线1,-1.9,-0.4,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(C<马线1,-1.9,-0.4,4,0),COLOR017700{COLOR000099},LINETHICK2;STICKLINE(牛线1>=C AND C>=马线1,-1.9,-0.4,8,0),,COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,-1,-0.4),'机构'),COLORWHITE;时间:DATE+1900/00/00,NODRAW ,COLORWHITE;

MID1:=(3*CLOSE+LOW+OPEN+HIGH)/6;

牛线:=(20*MID1+19*REF(MID1,1)+18*REF(MID1,2)+17*REF(MID1,3)+16*REF(MID1,4)+15*REF(MID1,5)+14*REF(MID1,6)+13*REF(MID1,7)+12*REF(MID1,8)+11*REF(MID1,9)+10*REF(MID1,10)+9*REF(MID1,11)+8*REF(MID1,12)+7*REF(MID1,13)+6*REF(MID1,14)+5*REF(MID1,15)+4*REF(MID1,16)+3*REF(MID1,17)+2*REF(MID1,18)+REF(MID1,20))/210,COLORGREEN{COLORRED};马线:=MA(牛线,3),COLORMAGENTA{COLORYELLOW};

GB:=(C-牛线);

换手:=V*100/CAPITAL;

主:=MA(换手,5);

大:=MA(换手,12);

中:=MA(换手,34);

散:=MA(换手,55);

均:=(主+大+中+散)/4;

GBB:=(主-散);

GB1:=GB+GBB;

STICKLINE(GB1>=0,2.5,4,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(GB1<0,2.5,4,4,0),COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,3.2,0),'散户'),COLORWHITE;AA:=MAX(MA(C,60),MA(C,120));

BB:=MIN(MA(C,60),MA(C,120));

成交量:=V,COLORWHITE,LINETHICK0;

Q:=EMA(V,5);

Q1:=EMA(V,50);

OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);OBV1:=EMA(OBV,5);

OBV2:=EMA(OBV,50);

W:=(Q-Q1)*0.00001;

W1:=(OBV1-OBV2)*0.000001;

W2:=W+W1;

STICKLINE(W2>=0,0.3,1.8,4,0),COLOR000099{COLOR017700},LINETHICK2;STICKLINE(W2<0,0.3,1.8,4,0),COLOR017700{COLOR000099},LINETHICK2;DRAWTEXT(ISLASTBAR=1,IF(V>=0,1,0),'游资'),COLORWHITE;J:=MAX(MA(C,30),MA(C,60));

上一页 12 下一页
  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-18  所属分类:指标源码  来源:股票指标公式源码