股票技术指标绝佳买点公式源码下载分享

股票技术指标绝佳买点公式源码下载分享

N:=3;

VAR1:=MA(HHV(HIGH,485),17);

VAR2:=MA(HHV(HIGH,222),17);

VAR3:=MA(HHV(HIGH,96),17);

VAR4:=MA(LLV(LOW,485),17);

VAR5:=MA(LLV(LOW,222),17);

VAR6:=MA(LLV(LOW,96),17);

VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);

VARB:=IF(DATE<=1050531,VARA,VARA*DAY);

VARC:=LOW;

VARD:=REF(LOW,1);

VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);VAR10:=LLV(LOW,30);

VAR11:=HHV(VARF,30);

VAR12:=1990831;

绝佳买点:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);骤雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);大底:IF(绝佳买点>30000 AND 绝佳买点>30000,3,0),COLORRED,LINETHICK3;

绝佳买点指标公式源码

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-20  所属分类:指标源码  来源:炒股技术学习网