金兰通道主图指标公式源码下载分享

金兰通道主图指标公式源码下载分享:

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);HM0:=EMA(A1,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100; QS0:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)); DRAWTEXT(CROSS(QS0,0)AND HM0<40,LOW-3,'▲黑马'),COLORRED;STICKLINE(CROSS(MA(C,1),MA(C,9)),CLOSE,OPEN,2,0),COLORWHITE; STICKLINE(CROSS(MA(C,1),MA(C,9)),HIGH,LOW,0.8,0),COLORWHITE; STICKLINE(CROSS(MA(C,1),MA(C,55)),CLOSE,OPEN,2,0),COLORYELLOW; STICKLINE(CROSS(MA(C,1),MA(C,55)),HIGH,LOW,0.6,0),COLORYELLOW; STICKLINE(CROSS(MA(C,1),MA(C,23.5)),CLOSE,OPEN,2,0),COLORBLUE; STICKLINE(CROSS(MA(C,1),MA(C,23.5)),HIGH,LOW,0.7,0),COLORBLUE; STICKLINE(CROSS(MA(C,1),MA(C,120)),CLOSE,OPEN,2,0),COLORGREEN; STICKLINE(CROSS(MA(C,1),MA(C,120)),HIGH,LOW,0.5,0),COLORGREEN;箱顶:MA(REF(HHV(C,10),1),1),LINETHICK1,COLORFFA188;N:=5; V1:=MA(HIGH,30)*1.15;

 V2:=MA(HIGH,3)*1.03;

 V3:=MA(LOW,3)*0.97;

 V4:=MA(LOW,30)*0.85;

 GET:ZIG(3,N),COLORAAAAAA;

 PL5:=ZIG(3,5);LOCK:=1;

空:=EMA(CLOSE,5);

均衡:=EMA(空,0),COLORFFFFFF;

持币:HHV(MA(HIGH,3*LOCK),2),LINETHICK2,COLOR00FF00;持股:LLV(MA(HIGH,3*LOCK),1),LINETHICK2,COLOR0000FF; VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);

 DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100; VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

 VAR2:=REF(VAR1,1);

 VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100; VAR4:=FILTER(IF((COUNT(VAR3<20,5))>=1 AND (COUNT(VAR1=LLV(VAR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5); VAR5:=FILTER(均衡>REF(均衡,1) AND 持币<REF(持币,1) AND CLOSE>REF(CLOSE,1),11); VAR6:=REF(CLOSE,1);

 VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100; L1:=LLV(L,10);

上一页 12 下一页
  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-20  所属分类:指标源码  来源:炒股技术学习网