伏击雷达主图指标公式源码下载分享

伏击雷达主图指标公式源码下载分享:

预警:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK2,COLORGREEN;操盘:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;趋势:EMA(操盘,25),LINETHICK2;

STICKLINE(操盘>LOW AND 操盘<HIGH,操盘,MIN(MIN(OPEN,CLOSE),操盘),4,0),COLORYELLOW;STICKLINE(操盘>MIN(C,O) AND 操盘<MAX(C,O),操盘,MIN(OPEN,CLOSE),4,0),COLORYELLOW;STICKLINE(操盘>HIGH,OPEN,CLOSE,4,0),COLORYELLOW;STICKLINE(操盘>HIGH,HIGH,LOW,0,0),COLORYELLOW;VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);回调买:=LLV(VAR23,2)==LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));XG:=操盘>HIGH AND 回调买 AND L<=操盘;

DRAWTEXT(XG,L,'▲买入'),COLORRED;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IFF(HIGH==LOW,4,HIGH-LOW);

QJ1:=IFF(CAPITAL==0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IFF(HIGH==LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IFF(CAPITAL==0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IFF(HIGH==LOW,1,(JJ-MIN(CLOSE,OPEN))));QJ3:=IFF(CAPITAL==0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IFF(HIGH==LOW,1,(HIGH-MAX(OPEN,CLOSE))));QJ4:=IFF(CAPITAL==0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IFF(HIGH==LOW,1,(MAX(CLOSE,OPEN)-JJ)));DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IFF(CAPITAL==0,10000,10000),COLOR00AAAA,LINETHICK1;V2:=SMA(IFF(C>=REF(C,1),DDX,-DDX/100),2,1);

V5:=SMA(V2*120/FROMOPEN*5,2,1);

V10:=SMA(V5,5,1);

V20:=SMA(V10,5,1);

DY:=ISLASTBAR==1 AND C<REF(C,1);

DY2:=REF(V2,1)-DY;

XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<预警;DRAWTEXT(XG2 AND L<操盘,L,'↖暴涨'),COLORRED;黄金坑:IFF(LOW<操盘,1,0),NODRAW,COLORYELLOW;

买入:IFF(XG,1,0),NODRAW,COLORRED;

暴涨:IFF(XG2 AND L<操盘,1,0),NODRAW,COLORRED;

伏击雷达主图指标公式

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-20  所属分类:指标源码  来源:炒股技术学习网