凯尔通道交易模型系统源码

凯尔通道交易模型系统源码下载分享:

N:=20;

K:=8;

DIRECTION:=ABS(CLOSE-REF(CLOSE,N));

VOLATILITY:=SUM(ABS(CLOSE-REF(CLOSE,1)),N);

ER:=DIRECTION/VOLATILITY;

FSC:=2/(2+1);

SSC:=2/(30+1);

SC:=ER*(FSC-SSC)+SSC;

SCSQ:=SC*SC;

KMA:DMA(CLOSE,SCSQ),COLORBLUE,LINETHICK2;

THRESHOLD:=STD(KMA-REF(KMA,1),20)*K/10;

BUYY:=KMA-LLV(KMA,4)>THRESHOLD;

SELLL:=HHV(KMA,4)-KMA>THRESHOLD;


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-23  所属分类:指标源码  来源:炒股技术学习网