追击反转指标公式源码下载分享

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;VAR8:=IF(VAR7>500,500,VAR7);

STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;

STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;

image.png

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-28  所属分类:指标源码  来源:股票技术