波段之星指标公式源码分享

波段之星指标公式源码分享:

VAR2:=(HIGH+LOW+CLOSE*2)/4;

VAR3:=EMA(VAR2,21);

VAR4:=STD(VAR2,21);

VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;

VAR6:=(EMA(VAR5,5)-25)*1.56;

AK: EMA(VAR6,2)*1.22;

AD1: EMA(AK,2);

AJ: 3*AK-2*AD1;

AA:100;

BB:0;

CC:80;

买进: IF(CROSS(AK,AD1),58,20);

卖出: IF(CROSS(AD1,AK),58,20);


推荐阅读:波段之星指标介绍 (https://www.isiai.cn/tesezhibiao/762.html

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-29  所属分类:指标源码  来源:股票技术