BSQJ买卖区间指标公式源码分享

BSQJ买卖区间指标公式源码分享:

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

STICKLINE(买线>=卖线,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR001050;

STICKLINE(买线<卖线,REFDATE(HHV(H,0),DATE),REFDATE(LLV(L,0),DATE),6,0),COLOR404050;

DRAWKLINE(H,O,L,C);

指导:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);

界:=MA(CLOSE,27);

B买:IF(CROSS(指导,界) OR CROSS(买线,卖线),C,DRAWNULL),COLORMAGENTA,NODRAW;

持仓:IF(买线>=卖线,C,DRAWNULL),COLORRED,NODRAW;

S卖:IF(CROSS(界,指导) OR CROSS(卖线,买线),C,DRAWNULL),COLORLIGRAY,NODRAW;

空仓:IF(买线<卖线,C,DRAWNULL),COLORGREEN,NODRAW;

DRAWICON(CROSS(买线,卖线),L,1);

DRAWICON(CROSS(卖线,买线),H,2);

image.png

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-30  所属分类:指标源码  来源:股票技术