通达信交易型指标:MACD交易系统公式

通达信交易型指标:MACD交易系统公式

{该模型为示范模型,仅用于说明算法语法,用户需根据自己交易经验修改后再实际应用}

DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIFF,MID);

MACD:=2*(DIFF-DEA);

平空开多:=CROSS(MACD,0);

平多开空:=CROSS(0,MACD);

BUYSHORT_BUY(平空开多,LOW);

SELL_SELLSHORT(平多开空,HIGH);

AUTOFILTER;

MACD交易

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-08-20  所属分类:指标源码  来源:股票技术