日内hans交易指标公式和使用方法

{该模型为示范模型,用户需根据自己交易经验修改后再实际应用}

{变量赋值}

N:=BARSLAST(DATE<>REF(DATE,1))+1;

HHH:=VALUEWHEN(TIME<=900+NMIN1,HHV(H,N));

LLL:=VALUEWHEN(TIME<=900+NMIN1,LLV(L,N));

上轨:HHH+M*MINDIFF;

下轨:LLL-M*MINDIFF;

{交易条件}

开多条件:=C>上轨;

开空条件:=C<下轨;

交易时间:=TIME>900+NMIN1 AND TIME<1450;

平仓时间:=TIME>=1500-NMIN2;

{交易系统}

BUY(开多条件 AND 交易时间,LOW);

SELLSHORT(开空条件 AND 交易时间,HIGH);

SELL(平仓时间,HIGH);

BUYSHORT(平仓时间,LOW);

AUTOFILTER;

日内hans交易指标公式

日内hans交易指标使用方法说明:

对于该指标的用法,我们通过K线图可以看出,该指标基本按照每天的趋势,给出了上下轨。那么我们在第二天就可以根据上下轨值,来选择买入或者卖出点。

一、卖出:就直接挂单在上轨值,等待成交即可;

二、买入:就直接挂单挂在下轨值,等待成交。


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-08-23  所属分类:指标源码  来源:股票技术