MIKE-麦克支撑压力线指标公式源码(附图)

MIKE-麦克支撑压力线指标公式源码:

HLC:=REF(MA((HIGH+LOW+CLOSE)/3,N),1);

HV:=EMA(HHV(HIGH,N),3);

LV:=EMA(LLV(LOW,N),3);

STOR:EMA(2*HV-LV,3);

MIDR:EMA(HLC+HV-LV,3);

WEKR:EMA(HLC*2-LV,3);

WEKS:EMA(HLC*2-HV,3);

MIDS:EMA(HLC-HV+LV,3);

STOS:EMA(2*LV-HV,3);

麦克支撑压力线指标

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-08-23  所属分类:指标源码  来源:股票技术