XSTD-薛斯通道指标公式源码(附图)

薛斯通道指标公式源码(附图):

VAR2:=CLOSE*VOL;

VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N);

SUP:1.06*VAR3;

SDN:VAR3*0.94;

VAR4:=EMA(CLOSE,9);

LUP:EMA(VAR4*1.14,5);

LDN:EMA(VAR4*0.86,5);

薛斯通道指标公式源码

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-08-23  所属分类:指标源码  来源:股票技术