通达信自带MACD专家系统选股公式源码

通达信自带MACD专家系统选股公式源码,分享如下:

MACD专家系统

DIFF:=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);

DEA  := EMA(DIFF,M);

MACD := 2*(DIFF-DEA);

ENTERLONG:CROSS(MACD,0);

EXITLONG:CROSS(0,MACD);

从图上来看,MACD专家系统给出的信号,也属一般,当然也不能单依短期的几个信号,就来判定一个系统,具体还得在实践中去证明.

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-07  所属分类:指标源码  来源:炒股技术学习网