即时盘中选股分时突破公式源码下载

即时盘中选股分时突破公式源码下载,源码如下:

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210; 马线:=MA(牛线,6); TJ1:=C>牛线; A:=MAX(MA(C,60),MA(C,120));  TJ2:=C>=A;  E:=MAX(MA(C,45),MA(C,90));  TJ3:=C>E;  J:=MAX(MA(C,30),MA(C,60));  TJ4:=C>J; 

N:=60;N1:=1; 高幅:=ABS((C-REF(HHV(H,N),1))/REF(HHV(H,N),1)*100); 低幅:=ABS((C-REF(LLV(L,N),1))/REF(LLV(L,N),1)*100); 均价:=SUM(V*C,0)/SUM(V,0); 横盘突破:FILTER(REF(EVERY(高幅<N1 AND 低幅<N1,N),1) AND CROSS(C,REF(HHV(H,60),1)),10) AND C>均价; 横盘跌破:=REF(EVERY(高幅<N1 AND 低幅<N1,N),1) AND CROSS(REF(LLV(L,60),1),C) AND TJ1 AND TJ2 AND TJ3 AND TJ4;


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-07  所属分类:指标源码  来源:炒股技术学习网