金兰通道选股指标优化分享下载

金兰通道选股指标优化分享下载:

AA1:=AMOUNT/V; 

BB1:=L<AA1*0.9; 

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2; 

DD1:=L<MA(C,5)*0.921; 

EE1:=V<MA(V,5)*1.5; 

DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIF,9);

AAA:=(DIF-DEA)*2*60;

JIHUI:=CROSS(ZIG(3,8),REF(ZIG(3,8),1));

HUANSHOU:=DYNAINFO(37)>0.03;

MACDZ:=(DIF-DEA)*2;

MACDZHANG:=MACDZ>REF(MACDZ,1) AND DYNAINFO(4)>0;

KDJZ:=KDJ.J>REF(KDJ.J,1);

CCIZ:=CCI>REF(CCI,1);

OBVZ:=OBV.OBV>REF(OBV.OBV,1);

石头预警:JIHUI AND HUANSHOU AND KDJZ AND CCIZ AND MACDZHANG AND OBVZ AND CROSS(AAA-REF(AAA,1),15) AND BB1 AND CC1 AND DD1 AND EE1;


  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-08  所属分类:指标源码  来源:炒股技术学习网