优品财富通道交易指标选股公式源码(自编)

优品财富通道交易指标选股公式源码下载分享:

多止损:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5;

多止盈:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);

空止损:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5+XMA(XMA(H,25),25);

空止盈:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;

短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)

+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)

+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+

REF(H,20))/210,COLORBLUE,LINETHICK1;

短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)

+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)

+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+

REF(L,20))/210,COLORBLUE,LINETHICK1;

D90H:=EMA(短高H,90),COLORRED,LINETHICK1;

D90L:=EMA(短低L,90),COLORRED,LINETHICK1;

D90差:=D90H-D90L;

D90顶:=D90H+D90差*2,COLORRED,LINETHICK1;

D90底:=D90L-D90差*2,COLORRED,LINETHICK1;

高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,COLORWHITE;

低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,COLORWHITE;

多头定位:=低0>=D90底 AND 高0>=D90顶;

空头定位:=高0<=D90顶 AND 低0<=D90底;

震荡定位:=低0>=D90底 AND 高0<=D90顶;

短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25),LINETHICK2,COLORGREEN;

短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2,LINETHICK2,COLORGREEN;

短线收盘:=(C-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;

短线开盘:=(O-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;

短线高盘:=(H-短底)/(短顶-短底)*100000,LINETHICK2,COLORRED;

短线低盘:=(L-短底)/(短顶-短底)*100000,LINETHICK0,COLORRED;

顶1:=120000,COLORYELLOW,LINETHICK3;

底1:=-20000,COLORYELLOW,LINETHICK3;

震荡顶:=(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1+XMA(XMA(短线高盘,25),25);

震荡底:=XMA(XMA(短线低盘,25),25)-(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1;

上一页 12 下一页
  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-08  所属分类:指标源码  来源:炒股技术学习网