趋势选股公式源码分享下载

趋势选股公式源码分享下载:

MTR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

PDM:=SUM(IF(HD>0&&HD>LD,HD,0),N);

MDM:=SUM(IF(LD>0&&LD>HD,LD,0),N);

PDI:=PDM*100/MTR;

MDI:=MDM*100/MTR;

HUANSHOU:=DYNAINFO(37)>0.01 AND  DYNAINFO(4)>0;

MACDZ:=MACD.MACD>REF(MACD.MACD,1) AND MACD.DIF>0;

ENTERLONG:CROSS(PDI,MDI) AND HUANSHOU AND MACDZ;

20200709测试选股结果如下:

image.png

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-09  所属分类:指标源码  来源:炒股技术学习网