自编通道交易型EMA选股公式源码

自编通道交易型选股公式源码:

MAIDIAN:=O>EMA(C,13) AND L<EMA(C,13) AND C>EMA(C,13) AND O>16 AND O<40;

JUNXIAN:=REF(C,1)>MA(C,20);

QUTING:=NOT(NAMELIKE('ST')) AND DYNAINFO(8)>0 AND BARSCOUNT(C)>60;

ACDZ:=DYNAINFO(37)>0.05 AND DYNAINFO(37)<0.15 AND MACD.MACD>0;

MAIDIAN AND ACDZ AND QUTING AND JUNXIAN;

20200709日选股测试结果如下,共选出5支股票:

通道交易型EMA选股

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-09  所属分类:指标源码  来源:炒股技术学习网