通道模型股票价格赢利空间筛选

通道模型股票价格赢利空间筛选,该指标主要用来筛选操作空间比较好的股票,进而进行相关操作,主要根据相关指标对相应标的进行T操作,源码如下:

TONGDAO:=(EMA(C,13)+0.09*EMA(C,13))-(EMA(C,13)-0.09*EMA(C,13))>4 AND (EMA(C,13)+0.09*EMA(C,13))-(EMA(C,13)-0.09*EMA(C,13))<9;

ZHAUNGTAI:=BARSCOUNT(C)>60 AND DYNAINFO(4)>0 AND MACD.DIF>0.01 AND C>EMA(C,13);

LIANG:=VOL.VOLUME>REF(VOL.VOLUME,1);

TONGDAO AND ZHAUNGTAI AND LIANG;

选得结果比较多,仅供参考,大家也可以加入一些价格指标,筛选一些价格在资金可交易范围内的,毕竟如果价格太高,资金不充足的情况,交易起来也会有较大困难。

股票价格赢利空间筛选

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-10  所属分类:指标源码  来源:炒股技术学习网