揉搓线形态选股公式源码下载分享

揉搓线形态选股公式源码下载分享:

A1:=(REF(H,1)-MAX(REF(C,1),REF(O,1)))/(REF(H,1)-REF(L,1))*100>N;{上影线占K线的N%以上}

A2:=(MIN(O,C)-L)/(H-L)*100>N;{下影线占K线的N%以上}

A3:=ABS(C-REF(C,1))/MIN(C,REF(C,1))*100<2;{下影K的跌幅不能超过2%}

A4:=REF(C,2)>REF(C,3);{揉搓形态前收涨}

A5:=V<REF(V,1);{缩量}

A7:A1 AND A2 AND A3 AND A4 AND A5;

20200710测试选股结果如下:

揉搓线形态选股公式

  • 阅读  
  • 隐藏边栏
    A+
发布日期:2020-07-12  所属分类:指标源码  来源:炒股技术学习网